2x externí blesk + Auto ISO = problém

2x externí blesk + Auto ISO = problém

Příspěvekod Bubak » 10 kvě 2019 09:44

Ahoj,

prosím o radu ohledně Auto ISO a focení se dvěma externími blesky. Potřebuji fotit zahradní oslavu, která bude pod velkým bílým stanem (6x4 m). Blesky budou v protilehlých rozích namířené do stropu tak, aby poskytly co nejrozptýlenější a nejrovnoměrnější světlo. Nicméně i tak bude velký rozdíl v expozicích v různých místech stanu. Chtěl bych proto používat Auto ISO kombinované s nastavením maximální délky závěrky 1/60 s kvůli omezení pohybové neostrosti.

Problém je, že i přes nastavení Auto ISO 100-6400 a nastavení Max Shutter Speed na 1/60 s foťák natvrdo nastavuje ISO 400 a časy jdou klidně na 1/20 s. Safety shift mám na OFF.
Zjistil jsem, že těch delších časů než 1/60 s se dá zbavit nastavením Rychlostní synchronizace blesku z Auto na 1/60-1/200 s v menu foťáku. Časy se pak drří v rozmezí 1/60 a 1/200 s, což by mi vyhovalo. Pak jsou ale fotky z tmavšího prostředí silně podexponované, protože foťák tvrdošíjně drží ISO 400 namísto aby jej zvednul.

Uměl by někdo prosím poradit, co s tím?

- tělo je 5D Mark III
- v sáňkách těla transmitter Pixel King
- blesk 580 EX-II jako Master
- blesk 430 EX-III RT jako Slave
- oba blesky se odpalují korektně
Bubak
 
Příspěvky: 13
Registrován: 10 kvě 2019 09:24

Re: 2x externí blesk + Auto ISO = problém

Příspěvekod Bubak » 11 kvě 2019 09:42

Nikdo nema tip?
Bubak
 
Příspěvky: 13
Registrován: 10 kvě 2019 09:24


Zpět na Canonem

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník